WundertreOS - Edge Functions experiencing high response times in ap-northeast-1 and ap-northeast-2 – Incident details

Functions experiencing partial outage

Edge Functions experiencing high response times in ap-northeast-1 and ap-northeast-2

Resolved
Partial outage
Started 3 months agoLasted about 5 hours

Affected

WundertreOS Database

Operational from 2:26 PM to 7:36 PM

Functions

Operational from 2:26 PM to 7:36 PM

Updates
  • Resolved
    Resolved

    Both regions are now working as usual.

  • Monitoring
    Monitoring

    Response times in both the ap-northeast-1 (Tokyo) and ap-northeast-2 (Seoul) regions have now stabilised.
    We will continue to monitor the systems closely to ensure stability.

  • Identified
    Identified

    Response times in the ap-northeast-1 (Tokyo) region have improved following mitigation efforts.
    We are currently rolling out the fix to the ap-northeast-2 (Seoul) region.
    Further updates will be provided as the rollout continues.

  • Update
    Update

    We are continuing to investigate reports of Edge Functions experiencing high response times in Asia Pacific regions
    Our team is still working to determine the underlying cause.
    We understand the disruption this may be causing and are treating this with high priority.

  • Update
    Update

    We are continuing to investigate reports of Edge Functions experiencing high response times in Asia Pacific regions
    Our team is still working to determine the underlying cause.
    We understand the disruption this may be causing and are treating this with high priority.

  • Investigating
    Investigating

    We are currently investigating the cause for increased response times.