WundertreOS - Storage errors in EU-Central-2 – Incident details

Functions experiencing partial outage

Storage errors in EU-Central-2

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

WundertreOS Database

Operational from 8:12 PM to 9:56 PM

Storage Buckets

Operational from 8:12 PM to 9:56 PM

Updates
  • Resolved
    Resolved

    All storage operations have returned to normal.

  • Monitoring
    Monitoring

    The upstream incident has been resolved and we have not observed any additional errors. We will continue to monitor our storage infrastructure for continued stable operations.

  • Update
    Update

    We are observing storage error rates returning to normal.

  • Identified
    Identified

    We have identified the cause of the storage issue in EU-Central-2. The upstream provider is working to resolve the issue.

  • Investigating
    Investigating

    We have noticed that storage uploads and downloads have become degraded in EU-Central-2. We are investigating.