WundertreOS - Functions management API is returning 500s for multiple function operations – Incident details

Storage Buckets experiencing partial outage

Functions management API is returning 500s for multiple function operations

Monitoring
Partial outage
Started 16 days ago

Affected

WundertreOS Database

Operational from 2:40 PM to 2:40 PM, Partial outage from 2:40 PM to 3:30 PM, Operational from 3:30 PM to 12:00 AM

Functions

Operational from 2:40 PM to 2:40 PM, Partial outage from 2:40 PM to 3:30 PM, Operational from 3:30 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    We have implemented a fix, and error rates have returned to expected levels.
    We are continuing to monitor the platform closely to ensure the issue is fully resolved.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue affecting the Edge Function API requests.
    Our team is working on a fix, and we will provide another update as soon as more information becomes available.