WundertreOS - Issues affecting automatic disk resizing – Incident details

All systems operational

Issues affecting automatic disk resizing

Resolved
Partial outage
Started 1 day agoLasted about 2 hours

Affected

WundertreOS Database

Operational from 1:52 PM to 1:52 PM, Partial outage from 1:52 PM to 2:47 PM, Operational from 2:47 PM to 3:53 PM

Compute

Operational from 1:52 PM to 1:52 PM, Partial outage from 1:52 PM to 2:47 PM, Operational from 2:47 PM to 3:53 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue affecting automatic disk resizing has been resolved.
    We will continue to follow up directly with affected users who opened a support ticket.

  • Monitoring
    UTC
    Monitoring

    A fix has been applied, and the issue is now resolved. We are moving the incident to monitoring.
    We will continue to follow up directly with affected users who opened a support ticket.

  • Investigating
    UTC
    Investigating

    We are investigating an issue affecting automatic disk resizing.
    Some projects may experience delays before a resize is completed, while others may see repeated or duplicate resize operations.
    We are working to identify the cause and will provide an update as soon as we have more information.