WundertreOS - Elevated error rates affecting Edge Functions in the eu-central-1 (Frankfurt) region – Incident details

Functions experiencing partial outage

Elevated error rates affecting Edge Functions in the eu-central-1 (Frankfurt) region

Resolved
Degraded performance
Started 2 months agoLasted about 1 hour

Affected

WundertreOS Database

Operational from 2:16 PM to 3:42 PM

Functions

Operational from 2:16 PM to 3:42 PM

Updates
  • Resolved
    Resolved

    Error rates have returned to normal. This incident has been resolved.

  • Monitoring
    Monitoring

    We carried out a controlled redeployment of the affected services to restore stability.
    The system is now operating normally, and we will continue to monitor.

  • Investigating
    Investigating

    We are currently investigating elevated error rates affecting Edge Functions in the eu-central-1 (Frankfurt) region