WundertreOS - Auth Service Update – Incident details
Storage Buckets experiencing partial outage
Auth Service Update
Resolved
Operational
Started 2 months agoMay 15, 2026Lasted about 1 hour6:117:18 PMUTC
Affected
WundertreOS Database
Operational from 6:11 PM to 7:18 PM
Auth
Operational from 6:11 PM to 7:18 PM
Updates
Resolved
UTC
Resolved
UTC
All changes hav been applied.
Monitoring
UTC
Monitoring
UTC
The update has been implemented. Service changes can be made. We will monitor the effect for the next 30 minutes to ensure stability.
Identified
UTC
Identified
UTC
We need to implement a time-sensitive update to our Auth service. Please do not make any changes to your Auth service until we have completed this update.